Client Area

Knowledgebase

Portal Home > Knowledgebase > WHMCS Addons > WHMCS CMS > WHMCS CMS Requirments


WHMCS CMS Requirments


The WHMCS CMS add-on has very modest system requirements and will work in a variety of operating environments.   The following list shows the system requirements for the current release of WHMCS CMS.

Requirements:

  • WHMCS v4 or later.
  • PHP 5.2.0 or later.
  • MySQL 4.1 or later.
  • Valid WHMCS license.

Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read
Example Code 2 (Views: 3501)
How to use WHMCS CMS (Views: 4943)
Example Code 1 (Views: 3559)

© Copyright 2021 Easy WHMCS, All Rights Reserved.
Easy WHMCS is a 3rd party development site for WHMCS. Easy WHMCS is a seperate entity from WHMCS ltd.